New forum bug tracking

This section is for posting questions regarding Wolfhome, workings or details, or simply needing to contact one of the administration. Bans or warnings given, whether temporary or permanent, will NOT be discussed, and topics containing such material will be immediately deleted.
User avatar
Alpen
Leader of the Nerds
Leader of the Nerds
Posts: 39327
Joined: Tue Apr 02, 2013 2:28 pm
Gender: female
Pronouns: she/her

Mon Dec 10, 2018 11:29 am

Okay this is happening without switching now :(
0 x
Image
I think I'll borrow tomorrow's happiness for today
12/7/15-12/17/17
User avatar
Fik
Relations Team
Relations Team
Posts: 20543
Joined: Sun May 11, 2008 11:30 pm
Gender: whatever
Preferred Name: KT
Species: Stress Elemental
Location: Otego

Mon Dec 10, 2018 5:39 pm

Alpen wrote:
Mon Dec 10, 2018 11:29 am
Okay this is happening without switching now :(
That's really strange. Have you cleared your phone's cookies and cache recently?
0 x
User avatar
Alpen
Leader of the Nerds
Leader of the Nerds
Posts: 39327
Joined: Tue Apr 02, 2013 2:28 pm
Gender: female
Pronouns: she/her

Mon Dec 10, 2018 5:52 pm

Fik wrote:
Mon Dec 10, 2018 5:39 pm
Alpen wrote:
Mon Dec 10, 2018 11:29 am
Okay this is happening without switching now :(
That's really strange. Have you cleared your phone's cookies and cache recently?
about a week ago yeah :[
0 x
Image
I think I'll borrow tomorrow's happiness for today
12/7/15-12/17/17
User avatar
Fik
Relations Team
Relations Team
Posts: 20543
Joined: Sun May 11, 2008 11:30 pm
Gender: whatever
Preferred Name: KT
Species: Stress Elemental
Location: Otego

Mon Dec 10, 2018 5:55 pm

Alpen wrote:
Mon Dec 10, 2018 5:52 pm
Fik wrote:
Mon Dec 10, 2018 5:39 pm
Alpen wrote:
Mon Dec 10, 2018 11:29 am
Okay this is happening without switching now :(
That's really strange. Have you cleared your phone's cookies and cache recently?
about a week ago yeah :[
I just changed the settings over, so I suggest clearing them out if you can to see if that helps.
0 x
User avatar
Stout
The stuff of Legends
The stuff of Legends
Posts: 17811
Joined: Sun Feb 06, 2011 10:07 am
Gender: Agender
Species: Island Fox
Location: Florida

Sun Jul 21, 2019 4:50 pm

Weird thing that has happened for a very long time, but I never brought it up before;

When on MOBILE, I will sign in and every time I sign in the first time, it tells me the username or password was incorrect, but the second time I sign in, it is fine. My information is saved on my phone and automatically logs in. I know the information is the same each time I sign in, but it's always consistent with the above. It's very strange.
0 x
User avatar
voidrae
Alpha
Alpha
Posts: 3767
Joined: Sun Sep 27, 2009 9:32 am
Species: meme

Mon Jul 22, 2019 12:55 pm

I've had that happen before, but it turned out I was using a bookmark that had a session id attached to the URL. You've cleared your phone browser cache and everything? Does it do that same thing if you use another mobile browser?
0 x
幾千の時を超えて
現代に生きる

Image
previously rokva and vis

User avatar
Stout
The stuff of Legends
The stuff of Legends
Posts: 17811
Joined: Sun Feb 06, 2011 10:07 am
Gender: Agender
Species: Island Fox
Location: Florida

Mon Jul 22, 2019 8:53 pm

voidrae wrote:
Mon Jul 22, 2019 12:55 pm
I've had that happen before, but it turned out I was using a bookmark that had a session id attached to the URL. You've cleared your phone browser cache and everything? Does it do that same thing if you use another mobile browser?
I have cleared the cache and whatnot. I have not tried another mobile browser though. I’ll try that and clear things again and see what happens.
0 x
Post Reply Previous topicNext topic