New forum bug tracking

This section is for posting questions regarding Wolfhome, workings or details, or simply needing to contact one of the administration. Bans or warnings given, whether temporary or permanent, will NOT be discussed, and topics containing such material will be immediately deleted.
User avatar
Alpen
Leader of the Nerds
Leader of the Nerds
Posts: 41659
Joined: Tue Apr 02, 2013 2:28 pm
Gender: female
Pronouns: she/her

Mon Dec 10, 2018 11:29 am

Okay this is happening without switching now :(
0 x
Image
tos
User avatar
Fik
Omniscient
Omniscient
Posts: 20994
Joined: Sun May 11, 2008 11:30 pm
Gender: whatever
Preferred Name: KT
Species: Stress Elemental
Location: Otego
Contact:

Pride

Mon Dec 10, 2018 5:39 pm

Alpen wrote:
Mon Dec 10, 2018 11:29 am
Okay this is happening without switching now :(
That's really strange. Have you cleared your phone's cookies and cache recently?
0 x
Image
Check Out Posebug | Commission Queue
Black Lives Matter
User avatar
Alpen
Leader of the Nerds
Leader of the Nerds
Posts: 41659
Joined: Tue Apr 02, 2013 2:28 pm
Gender: female
Pronouns: she/her

Mon Dec 10, 2018 5:52 pm

Fik wrote:
Mon Dec 10, 2018 5:39 pm
Alpen wrote:
Mon Dec 10, 2018 11:29 am
Okay this is happening without switching now :(
That's really strange. Have you cleared your phone's cookies and cache recently?
about a week ago yeah :[
0 x
Image
tos
User avatar
Fik
Omniscient
Omniscient
Posts: 20994
Joined: Sun May 11, 2008 11:30 pm
Gender: whatever
Preferred Name: KT
Species: Stress Elemental
Location: Otego
Contact:

Pride

Mon Dec 10, 2018 5:55 pm

Alpen wrote:
Mon Dec 10, 2018 5:52 pm
Fik wrote:
Mon Dec 10, 2018 5:39 pm
Alpen wrote:
Mon Dec 10, 2018 11:29 am
Okay this is happening without switching now :(
That's really strange. Have you cleared your phone's cookies and cache recently?
about a week ago yeah :[
I just changed the settings over, so I suggest clearing them out if you can to see if that helps.
0 x
Image
Check Out Posebug | Commission Queue
Black Lives Matter
User avatar
Revna
IT'S OVER 2 9000'S!
IT'S OVER 2 9000'S!
Posts: 19363
Joined: Sun Feb 06, 2011 10:07 am
Gender: Agender
Location: Florida

Pride

Sun Jul 21, 2019 4:50 pm

Weird thing that has happened for a very long time, but I never brought it up before;

When on MOBILE, I will sign in and every time I sign in the first time, it tells me the username or password was incorrect, but the second time I sign in, it is fine. My information is saved on my phone and automatically logs in. I know the information is the same each time I sign in, but it's always consistent with the above. It's very strange.
0 x
Image
And now I want brimstone in my garden.
I want roses set on fire.
7 ♦ 25 ♦ 19
User avatar
pyr
Alpha
Alpha
Posts: 4233
Joined: Sun Sep 27, 2009 9:32 am

Pride

Mon Jul 22, 2019 12:55 pm

I've had that happen before, but it turned out I was using a bookmark that had a session id attached to the URL. You've cleared your phone browser cache and everything? Does it do that same thing if you use another mobile browser?
0 x
Image
You are free to choose, but you are not free from the consequence of your choice.
User avatar
Revna
IT'S OVER 2 9000'S!
IT'S OVER 2 9000'S!
Posts: 19363
Joined: Sun Feb 06, 2011 10:07 am
Gender: Agender
Location: Florida

Pride

Mon Jul 22, 2019 8:53 pm

voidrae wrote:
Mon Jul 22, 2019 12:55 pm
I've had that happen before, but it turned out I was using a bookmark that had a session id attached to the URL. You've cleared your phone browser cache and everything? Does it do that same thing if you use another mobile browser?
I have cleared the cache and whatnot. I have not tried another mobile browser though. I’ll try that and clear things again and see what happens.
0 x
Image
And now I want brimstone in my garden.
I want roses set on fire.
7 ♦ 25 ♦ 19
User avatar
shan
Adept Protector
Adept Protector
Posts: 1518
Joined: Fri Apr 22, 2016 11:10 am
Location: nc

Sat Sep 14, 2019 7:12 pm

Is the emoji or font editing thing ever gonna be fixed or is that just forever broken :[
1 x
Lotus
Omniscient
Omniscient
Posts: 22479
Joined: Mon Mar 23, 2009 8:42 pm
Preferred Name: Ren
Species: Ghost
Location: In the Cherry Blossoms

Sat Sep 14, 2019 7:19 pm

shanirie wrote:
Sat Sep 14, 2019 7:12 pm
Is the emoji or font editing thing ever gonna be fixed or is that just forever broken :[
Fik wrote:
Sat Jul 13, 2019 4:01 pm
The PHP version of the forum is the most up to date! As for the MySQL database, I believe it's something that UD will need to update, but I can dig further into that. Hopefully we can finally fix the problem :)

Just for clarification, it's not just emojis. You can use emojis as long as you are using the CODE for it. For example:

Code: Select all

:smiley:
would work fine for editing. However, it's when you INSERT an emoji using a mobile device or emoji keyboard. I hope this helps!!
Quoting Fik on this. It’s unfortunately as she stated, a database issue. Hopefully it’s fixed soon as it’s extremely frustrating, imo.
1 x
how is it so easy for you
to be kind to people he asked

milk and honey dripped
from my lips as i answered

cause people have not
been kind to me †
User avatar
shan
Adept Protector
Adept Protector
Posts: 1518
Joined: Fri Apr 22, 2016 11:10 am
Location: nc

Sat Sep 14, 2019 7:40 pm

pariae wrote:
Sat Sep 14, 2019 7:19 pm
shanirie wrote:
Sat Sep 14, 2019 7:12 pm
Is the emoji or font editing thing ever gonna be fixed or is that just forever broken :[
Fik wrote:
Sat Jul 13, 2019 4:01 pm
The PHP version of the forum is the most up to date! As for the MySQL database, I believe it's something that UD will need to update, but I can dig further into that. Hopefully we can finally fix the problem :)

Just for clarification, it's not just emojis. You can use emojis as long as you are using the CODE for it. For example:

Code: Select all

:smiley:
would work fine for editing. However, it's when you INSERT an emoji using a mobile device or emoji keyboard. I hope this helps!!
Quoting Fik on this. It’s unfortunately as she stated, a database issue. Hopefully it’s fixed soon as it’s extremely frustrating, imo.
Ty! I agree. Especially when I misspell something but have used an emoji 🙃
1 x
User avatar
Fik
Omniscient
Omniscient
Posts: 20994
Joined: Sun May 11, 2008 11:30 pm
Gender: whatever
Preferred Name: KT
Species: Stress Elemental
Location: Otego
Contact:

Pride

Sun Sep 15, 2019 1:06 pm

There is a backend database fix that's been suggested. Hopefully we'll see a fix soon.
0 x
Image
Check Out Posebug | Commission Queue
Black Lives Matter
User avatar
Λngel
Ethereal Ancestor
Ethereal Ancestor
Posts: 10473
Joined: Mon Oct 20, 2008 9:38 am

Mon Oct 07, 2019 5:12 pm

forgive me if this has already been asked but ...

i have my notifications set so that i am notified when people like my posts so that i can see who has liked them but it seems to me that i'm only getting notified of only person liking my posts, but then when i go to the post, there's usually a whole bunch more. is there any way i can see when/who liked my posts in full?
0 x

Image
chars | beessential | art discord
"Choose," I say, as my fingers tremble
This is who I am
And you, fingers trembling too,
Understand.

User avatar
Fik
Omniscient
Omniscient
Posts: 20994
Joined: Sun May 11, 2008 11:30 pm
Gender: whatever
Preferred Name: KT
Species: Stress Elemental
Location: Otego
Contact:

Pride

Mon Oct 07, 2019 5:25 pm

Λngel wrote:
Mon Oct 07, 2019 5:12 pm
forgive me if this has already been asked but ...

i have my notifications set so that i am notified when people like my posts so that i can see who has liked them but it seems to me that i'm only getting notified of only person liking my posts, but then when i go to the post, there's usually a whole bunch more. is there any way i can see when/who liked my posts in full?
The post love extension is pretty finicky. If likes are done in quick succession, you will only get notifications for one or two of them.
0 x
Image
Check Out Posebug | Commission Queue
Black Lives Matter
Post Reply Previous topicNext topic